Problems using Forge / simple mods
Views 169
Replies 0
Users browsing this thread: 1 Guest(s)
#1
Hi,
      I'm a Minecraft player of 5 years and over the years I have had consistent problems with Minecraft's terrible modding system.


Basically, I have downloaded the 1.11.2 Windows installer for Forge @ files.minecraftforge.net/. (downloading the recommended one, not the new new one)


Then I installed the Forge application and it is working just fine with Minecraft after doing a test run. I load the game and it says there are zero mods loaded.


Now, when I close the game and put a simple mod like Xray mod 1.11.2 or Minimap 1.11.2 in the mods folder, absolutely nothing happens. Zero. The game does not acknowledge anything, and obviously the mods don't work.


The file in the 'mods' folder is entitled: 'XRay-47.jar'


I just want to test it with one simple mod first before I do anything else. I have used Xray many times and have no idea why its not working now.


Both Forge and Xray and Minecraft are all 1.11.2, I didn't edit anything in the file names, this is a new computer purchased 2 days ago and absolutely nothing has even been installed on here except Minecraft, VLC media player and Win rar. Total clean machine.

Can anyone think of why Forge is working but showing zero mods? 

Please help.
Thanks!
I didn't find the right solution from the Internet.
References:http://www.minecraftforum.net/forums/mapping-and-modding-java-edition/minecraft-mods/mods-discussion/2804012-problems-using-forge-simple-mods

3d medical animation

Reply


Forum Jump: